BizTalk360 - Monitoring

We love your feedback and look forward to hearing from you. A great place to post your ideas and vote up others. Please share your stories to help us build a product that best fits your needs.

Please note this site is only to get future ideas and suggestions. If you have any technical challenges with the current version of BizTalk360 please use our support site

You can provide any ideas/suggestions related to improving BizTalk360 monitoring capabilities in this forum.

How can we improve BizTalk360 Monitoring capabilities?

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Process Monitoring alarm modification issue

    Hi,
    When we want to change multiple alarms in the Data Monitoring (process monitoring for example), we have issues during the modification of the third alarm (sometimes the 4th alarms). We have the error message "internal server error" displayed at the top of the screen.
    It requires to refresh the content of the browser to make it working again. Hard to reproduce on our side because it does not happened everytime. We are using Chrome.

    1 vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  2. DataMonitoring DashBoard: display monitoring results while clicking is not working as expected

    Hi,
    In the DataMonitoring DashBoard, when we click on a particular alarm in the calendar, it displays the detail in a pane that is opened at the right.
    But when this panel is displayed, if we click on another alarm the detail of this alarm does not replace the one that is currently displayed.
    And sometimes when we click on the alarm nothing happened, the detail is not displayed.

    1 vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  3. Auto correction for third-party adapters

    Hi,
    When we have a third party adapter (i.e. Schedule adapter for example), the auto-correct feature is not working and an error occured.
    I don't know if it is possible to make it working?
    If not, please fix this bug: when the auto-correct failed, it continously try to auto-correct and it enters in an infinit loop with an infinite number of emails...
    Thanks.

    1 vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base