BizTalk360 - Administration

We love your feedback and look forward to hearing from you. A great place to post your ideas and vote up others. Please share your stories to help us build a product that best fits your needs.

Please note this site is only to get future ideas and suggestions. If you have any technical challenges with the current version of BizTalk360 please use our support site

Version 10.1 is now released. Download and give it a try

You can provide any ideas/suggestions related to the Administration & Operations capabilities of BizTalk360 in this forum.


  1. Change defaualt settings for port monitoring

    Why is the defult value for a port >1?

    I can't find any case where 2 or more messages are of high interest.

    = 1 or >0 is the one I see is most useful.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  2. Business Activity Monitoring

    BAM View not showing all Related Activities to a BAM Activity

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  3. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  4. Paging for suspended messages is broken

    Paging for suspended messages is broken.

    Version 8.8.2116.2405

    I have 68 suspended messages from friday afternoon.
    When I go take a look at them only the 10 first messages are shown.
    Arrows/Paging does not work.

    Changing 10/25/50/100 (filter) does not work.

    When you click on suspended messages on dashboard you are sent to "Data Access/ Message Box (Queries)

    The default setting for the SQL-expression is 10 making paging useless unless you go and change original expresson first.

    Only after that will the paging work.

    I think it would be best if paging-setting (default or in user profile) would be much…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  5. Four bugs/problems when viewing BAM reports . With suggestions for improvements.

    BAM activity viewing problems in Biztalk360 v 8.3

    Problem 1 FILTERS

    The most glaring error is this
    "Is Greater than" /FAILED WITH ( Results in : "Backend server error. Response Code: 400, Message: Bad Request [more..]" )

    Marcus Blomberg at ASCOM has reported this issue earlier in
    [#17141] Data Access > BAM: Backend server error

    Less glaring, but equally importantly, I tested each filter and

    Equal to /Works
    Not equal to /works
    Starts with /Failed
    Ends with /Failed
    Contains /Sometimes works
    Does not contain /Failed
    Is Contained in /Sometimes works
    Is Less than /Works
    Is less than or equal to

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  6. Retrieving KB article error

    Hi,
    When given the error code as "N/A" while adding the KB article, it is saving without any issues but not working when you click to retrieve it because of the url breakage with N/A

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  7. Service Bus Registration

    Hi,
    In the Settings --> Service Bus Registration, event after unchecking the "Enable Service Bus", it is showing as configured in the TODO page. And also it is not allowing to uncheck the "Enable Service Bus" with empty details entered for "Enter Access Key"

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base