BizTalk360 - Operations

We love your feedback and look forward to hearing from you. A great place to post your ideas and vote up others. Please share your stories to help us build a product that best fits your needs.

Please note this site is only to get future ideas and suggestions. If you have any technical challenges with the current version of BizTalk360 please use our support site

Version 8.9 is now released. Download and give it a try

You can provide any ideas/suggestions related to Operations & Administration capabilities of BizTalk360 in this forum.

How can we improve BizTalk360 Operations & Administration capabilities?

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Paging for suspended messages is broken

    Paging for suspended messages is broken.

    Version 8.8.2116.2405

    I have 68 suspended messages from friday afternoon.
    When I go take a look at them only the 10 first messages are shown.
    Arrows/Paging does not work.

    Changing 10/25/50/100 (filter) does not work.

    When you click on suspended messages on dashboard you are sent to "Data Access/ Message Box (Queries)

    The default setting for the SQL-expression is 10 making paging useless unless you go and change original expresson first.

    Only after that will the paging work.

    I think it would be best if paging-setting (default or in user profile) would be much…

    2 votes
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)

      We’ll send you updates on this idea

      0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
    • Four bugs/problems when viewing BAM reports . With suggestions for improvements.

      BAM activity viewing problems in Biztalk360 v 8.3

      Problem 1 FILTERS

      The most glaring error is this
      "Is Greater than" /FAILED WITH ( Results in : "Backend server error. Response Code: 400, Message: Bad Request [more..]" )

      Marcus Blomberg at ASCOM has reported this issue earlier in
      [#17141] Data Access > BAM: Backend server error

      Less glaring, but equally importantly, I tested each filter and

      Equal to /Works
      Not equal to /works
      Starts with /Failed
      Ends with /Failed
      Contains /Sometimes works
      Does not contain /Failed
      Is Contained in /Sometimes works
      Is Less than /Works
      Is less than or equal to

      1 vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)

        We’ll send you updates on this idea

        0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
      • Data monitoring could not ended at midnight

        It is not possible to end a data process monitoring at 12h00am (midnight). Let say we want to monitor 7h00pm until 12h00am, the web interface got an error: "The end time should be atleast 15 mins later than the start time.". We have to set 23h45 or 00:15. So it is impossible to get a result at 12h00am.
        If we set 23h45, we don't have the last 15 minutes of the day included in the monitoring. If we set 00h15, the first 15 minutes of the new day is part of the new day, not the last day.
        So our…

        3 votes
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)

          We’ll send you updates on this idea

          0 comments  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
        • Service Bus Registration

          Hi,
          In the Settings --> Service Bus Registration, event after unchecking the "Enable Service Bus", it is showing as configured in the TODO page. And also it is not allowing to uncheck the "Enable Service Bus" with empty details entered for "Enter Access Key"

          2 votes
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)

            We’ll send you updates on this idea

            1 comment  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
          • Retrieving KB article error

            Hi,
            When given the error code as "N/A" while adding the KB article, it is saving without any issues but not working when you click to retrieve it because of the url breakage with N/A

            1 vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)

              We’ll send you updates on this idea

              1 comment  ·  Bug  ·  Flag idea as inappropriate…  ·  Admin →
            • Don't see your idea?

            Feedback and Knowledge Base